Application server failure
Incident Report for Scrapbox
Resolved
Memory usage increased rapidly

- Increased number of application server
- Reverted node.js version
Posted Jan 06, 2020 - 15:18 JST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2020 - 14:39 JST
Investigating
We are currently investigating this issue.
Posted Jan 06, 2020 - 14:31 JST
This incident affected: Scrapbox Server.