Search response is getting slower.

Incident Report for Scrapbox

Resolved

This incident has been resolved.
Posted Apr 20, 2021 - 01:20 UTC

Monitoring

Added search instance and we are monitoring result.
Posted Apr 20, 2021 - 00:49 UTC

Investigating

We are currently investigating this issue.
Posted Apr 18, 2021 - 17:10 UTC
This incident affected: Scrapbox Server.