Server infrastructure down
Incident Report for Scrapbox
Resolved
Heroku's routing has been recovered.
https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 17:10 UTC
Identified
The US/EU region of heroku, which we use as our infrastructure, is down.
https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 16:34 UTC
This incident affected: Scrapbox Server and Platform (Heroku).